Common problems beginners have with Blender VSE

Uncategorized

This might be a part of a longer series.. too early to say. Anyway heres the first few common problems beginners have with Blender Video Sequence Editor(VSE)

Where is the VSE editor?
Use the screen layout dropdown menu on the top bar to switch to "video editing". refer image below

When video clips are imported, the audio and video strips are of different lengths!

weird right?

heres what you do.. before importing the video, check its properties for frame rate.

In blender match that same framerate for your project. Now when you import the file, both audio and video strips will be the same length.

When you export video.. theres no sound?!
Heres what you do, when you set the output format, certain formats will not give you the option to st "encoding" for audio. select the ones that do.. like xvid, mpeg etc.

then under this new Encoding area, you will be able to set a codec for audio.
I just use the presets.. it automatically sets appropriate video and audio codecs for you

Advertisements

3 thoughts on “Common problems beginners have with Blender VSE

  1. Anonymous writes:not sure, I believe I have a fairly powerful IBM workstation, but after loading in video/audio clip taken with a DSLR the playback is very choppy and erratic. The sound seems relatively continuous but the video jumps (the playhead moves choppily as well). Im hoping this is something I can fix with a change in the settings and not a problem with my hardware as I would really like to learn and use blender. It seems like an extremely powerful substitute for other expensive video editing tools.

  2. Originally posted by anonymous:

    m hoping this is something I can fix with a change in the settings and not a problem with my hardware as I would really like to learn and use blender. It seems like an extremely powerful substitute for other expensive video editing tools.

    check out this bloghttp://blendervse.wordpress.com/author/3pointedit/ they have a lot of info on Blender vse.. am only beginning to use it myself for video work.sorry for the late response.. it seems opera doesnt send email alerts anymore

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s